PHP

Currently supports:

Example deps.yml

version: 3
dependencies:
- type: php
  path: app
  settings:
    # Set the options for composer install/update/require
    #
    # Default: "--no-progress --no-suggest"
    composer_options: "--no-scripts"

Support

Any questions or issues with this specific component should be discussed in GitHub issues.

If there is private information which needs to be shared then please use the private support channels in dependencies.io.

Docs

CI Providers

Git Hosts

Dependency Types

© 2019 Dropseed, LLC